Cant get to the creation dashboard...help!


Post reply


setief

setief

2 weeks ago

Hello i have been trying to get at least 1 custom domain blog and a subdomain blog running, but ive only been able to get as far as the creation dashboard only once , when i click the dshboard button i get this :

(If you are stuck on this page, and its not redicrecting you to the dashboardplease clear your cache and try again.)

and redirects me back to the home screen after 3 seconds.

I have 1 subdomain and 1 custom domain for testing  http://setief.easyxblogs.com  http://setiefart.cf i have tried getting to the creation dashboard both after clearing the cache ,from 3 different computers and on 3 different browsers on all 3 of them and also a phone, and still same error. 

At this point i just want to kow if anyone else has a solution for this , because this is as far as i can go on circles on m y own. Thanks.


 Attachment 1 

Markul

Markul

2 weeks ago

setief said:

Hello i have been trying to get at least 1 custom domain blog and a subdomain blog running, but ive only been able to get as far as the creation dashboard only once , when i click the dshboard button i get this :

(If you are stuck on this page, and its not redicrecting you to the dashboardplease clear your cache and try again.)

and redirects me back to the home screen after 3 seconds.

I have 1 subdomain and 1 custom domain for testing  http://setief.easyxblogs.com  http://setiefart.cf i have tried getting to the creation dashboard both after clearing the cache ,from 3 different computers and on 3 different browsers on all 3 of them and also a phone, and still same error. 

At this point i just want to kow if anyone else has a solution for this , because this is as far as i can go on circles on m y own. Thanks.



Those sites failed during site creation, please delete them and recreate them - that should fix it :)